Latest IT Articles

Apple Blocks Out of Date Flash in Safari

The latest security update on Apple devices will block any user from using unpatched Adobe Flash software.

The update was released last Thursday, alongside two patches released to fix vulnerabilities in flash player. The security update that affects Mac OS X 10.6, OS X Lion and OS X Mountain Lion sees all users of the Safari browser unable to use features requiring Flash player unless it is the latest version. This is the latest attempt from Apple to keep devices secure, up to date and free from attack.

When viewing content using older versions of Adobe Flash, Safari users are greeted a message that reads ‘Blocked Plug-in’. The option to upgrade to the latest version is also presented.

To stay secure and ensure you’re getting the most out of your device update now.

Top

Call us 0333 370 2202

Or email us: [email protected]